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Introduction

This guide gives you a summary of the new features in version 2011 of the Sage 200

Suite.

Each new feature is summarised, and basic information is provided on how to use

each new feature.

Note: For more detailed information on these features, see the Sage 200 help. The
features are described in the What's new in this version section.

Sage 200 v2011 has the following new features:

What's new

Description

In Sage 200 Accounts

Self Service
Timesheets and
Expenses

Triangulation in
the EC Sales
List

Archive
Projects

There is a new Self Service web application that you can use to
enter timesheets and expense claims for Project Accounting. Users
can enter timesheets and expense claims in a web browser,
without requiring the Sage 200 client.

Note: This replaces the previous Sage 200 Web Timesheets and
Expenses (WTE) application.

You can specify when a foreign currency invoice or credit note is
part of a triangulated transaction.

This places an indicator on the EC Sales list.
Once you have finished a project, you can choose to archive it.

An archived project remains stored in Sage 200, but is not visible
and cannot be selected when processing new transactions or
running reports or enquiries.
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What's new

Change the
status on
multiple
projects

Sage 200
Mobile

Description

You can change the status on multiple projects at the same time.

Sage 200 Mobile is now available for the iPhone®.

You can download the Sage 200 Mobile application from App
StoreSM,

In Manufacturing

Using a Bill of
Materials
Workspace

Reversing Bill
of Materials
builds

Updating
resources

Updating
operation cost
rates

Updating
operation
details

Bill of Materials
cost analysis

Adding Bill of
Materials
components

Use the Bills of Material workspace to work with your BOMs.

You can reverse a Bill of Materials build if you accidentally built a
BOM you did not intend to build.

Note: You cannot reverse builds that were built using Sage 200
v2010.

You can update machine, labour and tool resource details with the
details currently held on the machine, labour or tool resource
group.

You can update cost rates on resources, operations and BOM
operations, based on the current cost rates defined on resource
groups, resources or operation records.

You can update BOM operation details with operation details from
the Operations Register.

Use cost analysis to view cost history analysis for your BOMs and
make comparisons between planned and actual costs.

You can add components, sub-assembly or phantom BOMs to a
BOM or BOMs.
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What's new Description

Converting CSV | Data is exported to and imported from an XML file.
files to XML
files for import
into Sage 200

Sage can provide a conversion utility to convert a CSV file into the
required XML format. The conversion does not support the full
range of values you can import in XML, but allows you to process
key pieces of data.

Ask your Business Partner for more information.
Graphical Graphical Planner v11.01 is released with Sage 200 v2011.

Planner This replaces Graphical Planner v9.4.

In Business Intelligence

BI for Project You can use BI to analyse your Project Accounting data.
Accounting

Aged Debt and | The Aged Debt and Aged Credit cubes in BI now report all
Aged Credit transaction types; Invoices, Credit Notes, Payments and Receipts.
cubes






Web timesheets and expenses (WTE)

You can now enter and authorise timesheets and expense claims remotely using the
new Self Service web application. These timesheets and expense claims are recorded
against your projects in the Sage 200 Project Accounting module.

Note: Timesheets and expense claims in the Self Service web application replaces
the previous Sage 200 Web Timesheets and Expenses (WTE) application.

You can do the following using the Self Service web application:

= Enter timesheets.
= Enter expense claims.
s Authorise timesheets.

= Authorise expense claims.

By using the Self Service web application, you do not need to have the Sage 200 client
installed to enter timesheets and expense claims.

Set up timesheets and expenses for Self Service

The Self Service web application uses the same settings, resources, hierarchies, and
projects that you set up in Project Accounting. As long as a Sage 200 user can enter
timesheets and expense claims in Sage 200 Project Accounting, they will also be able
to do so using Self Service.

There are a few additional tasks that are specific to setting up the Self Service web
application.

Install Self Service

= When you run the Sage 200 installation, choose to install Self Service. This will
install the Self Service web service.
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Set up Sage 200 System Administration
= Enter the Self Service website address.

If a Self Service user chooses to reset their password, they will be sent an
email containing a link, which uses the address that you set here.

B Open: Sage 200 System Administration > Messaging > Self Service.
a. Click Edit.

Enter the Self Service Web Address for the Self Service website. This
should include the port number of the website.

This is in the format: https://<server_
name>:10445/Sage200SelfService.

c. To save your settings, click OK.

= Assign timesheets and expense claim features to the relevant roles.

Users must be able to enter timesheets and expense claims in Sage 200 Project
Accounting.

B Open: Sage 200 System Administration.
a. Select Roles, right-click a role and select Features.

b. Assign the relevant features to the role:

Feature Task

Add Timesheets Enter timesheets
Authorise Timesheets Authorise timesheets
Add Expenses Enter expense claims
Authorise Expenses Authorise expense claims

= Create Sage 200 user accounts.

Users must have Sage 200 user accounts to be able to enter timesheets and
expense claims using Self Service.

B Open: Sage 200 System Administration > Users.
a. Create the user accounts.
Ensure that each user has a valid email address on the User Details tab.

This is required if the user forgets their password, so that they can be
sent a password reset email.

10



Web timesheets and expenses (WTE)

= Set your password policy.
= Open: Security Settings > Password Policy.
a. Enter the following settings:
Reset Enable this option if you don't want Self Service users to

Password By able to reset their own passwords. If this is selected,
Administrator only Administrators can set passwords. If this setting is

Only not enabled, Self Service users will be able to reset their
password.

Maximum If a Self Service user chooses to reset their password,

Time to Reset they will be sent an email containing a link to reset their

Password password. The Reset Password Timeout Value is the

length of time they will have to use this link to enter their
new password.

b. Click OK to save changes.

= Set audit flags to monitor password reset requests.

You can set audit flags to record when users request a new password, and if
password changes have failed or succeeded.

& Open: Security Settings > Audit Flags.

Set up Sage 200
= Create resource records for the users in Sage 200 Project Accounting.

All users who enter timesheets and expense claims using Self Service must
have a Sage 200 user account which is assigned to a resource in Sage 200
Project Accounting.

= Open: Sage 200 > Project Accounting > Project Maintenance >
Resources.

a. Select the relevant Resource and click Edit.

b. On the resource Details tab, link the resource to the user account by
setting the Sage 200 user name.

c. On the resource Permissions tab, specify whether the resource can
amend their cost charge and pay rates.
= Add the resource to the hierarchy.

To be able to enter timesheets and expense claims, all resources records must
be members of the resource hierarchy.

= Open: Project Accounting > Project Maintenance > Hierarchy.

11
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» Set authorisation permissions for the resource.

Sage 200 users can also authorise timesheet and expense claims via the Self
Service website. To do this, you must set up authorisation permissions for each
resource.

= Open: Project Accounting > Project Maintenance > Manage resource
Authorisation.

= Set your own terminology for projects, timesheets and expenses.

You can set up Sage 200 Project Accounting to use the same terminology that
you use in your business. For example, if you refer to your projects as Jobs,
you can replace the term Project with Job.

You can also change the terminology that you use for timesheets and expense
claims. For example, you may want to use Employee rather then the default
setting (Resource), for a timesheet user.

Any terminology changes you make here are reflected in the Self Service web
application.

We recommend that you make sure the that the labels that you decide to use
are familiar to your timesheet and expense claim users.

= Set timesheet and expense claim entry settings.

You can also set up how timesheet and expense claims are entered in the Sage
200 Project Accounting. These settings are also reflected in the Self Service
web application.

For example, you can choose the time format that you use; hh:min or decimal.
Your users will have to use your chosen format when entering time in the Self
Service web application.

Enter timesheets and expense claims

1. Enter the Self Service web address in your browser.

This will be in the following format and must contain the port number of the
website. By default, the port number is 10445.

For example:
https://<Server_name>:10445/Sage200SelfService.
2. Log on using your Sage 200 user name and password.

Note: The password is used for both the Self Service web application and the
Sage 200 desktop application.

12



Web timesheets and expenses (WTE)

3. To view your expense claims, click Expense Claims on the left (1).
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e Select a Summary category (2) to list the expense claims in that group
below (3).

e Select an expense claim from the list (3) to display the details of that
claim (4).

You can Edit, Submit, Print and Delete expense claims from here.

e To enter a new expense claim, select Add new expense claim.
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4. To view your timesheets, click Timesheets on the left (1).

Sage200 Timesheets
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e Select a Status category (2). The timesheets in that category are
displayed in the List (3).
You can Edit, Submit, Print and Delete expense claims from here.
e To enter a timesheet:
i. Select This Week from the Status category.

ii. Select the week beginning date using the calendar, or to go to the
current week select This Week.

iii. Select Add New Timesheet,
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Web timesheets and expenses (WTE)

4. All timesheet and expense claims must be assigned to a Project and a Project
Item before they can be submitted.

Use the Which Project / Project Item box to search for an activity.

You can enter any words or humbers that are contained in the project or project
items names, e.g:

« A project code (for example, enter 17 to find project 0000017).
e Words in the project name.

e Words in the project item title or description (for example, enter fit to
find fitting, or exh to find exhibition).

abbey fit

Other

Fitting Kitchen Fitting
0000000017  Abbey Kitchen - 33 Tynedale bank
Phase 3 Phase 3 Installation

\\] You can search for any
words you see in the title
W or description.

Fitting Kitchen Fitting
0000000019  Abbey Kitchen 36 Marchbank
Phaze 3 Phase 3 Installation

Authorise timesheets and expense claims
1. Enter the Self Service web address in your browser.
This will be in the format: https://your-server/Sage200SelfService.
2. Enter the Self Service web address in your browser.
3. Log on using your Sage 200 user hame and password.

Note: The password is used for both the Self Service web application and the
Sage 200 desktop application.

4. To authorise your expense claims, click Authorise Expense Claims on the left

(1).
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Sage200 Authorise Expense Claims
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e You can view the expense claims by a resource (person) or a project.

o The Summary by Resource displays a summary of expense claims
for each person.

o To view the expense claims for a project, click View by Project.

e To see the expense claims requiring authorisation, click on a total from
the Expense Claims to Authorise column (2).

e The expense claims are displayed in the Expense Claims to Authorise list

(3).

o Expense Claims to Authorise: Shows expense claims that have been
submitted but have not yet been authorised.

o Expense Claims Not Posted: Shows expense claims that have been
authorised, but have not yet been posted in Sage 200.

o Expense Claims Rejected: Shows expense claims that have been
rejected, and have not been resubmitted.

o Last 12 Months: Shows all expense claims entered in the last year.

e Inthe Expense Claims to Authorise list (3), select the expense claims to
Authorise or Reject.

The details for the selected expense claim are displayed at the bottom of
the page (4).

o Authorising an expense claim will mark the status as authorised,
and it can then be processed (posted in Sage 200).
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Web timesheets and expenses (WTE)

o Rejecting an expense claims will set its status to rejected. The
expense claim is not removed from the system, and it can be edited
and re-submitted.

To authorise your timesheets, click Authorise Timesheets on the left (1).
Sage200 Authorise Timesheets
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e You can view the timesheets entered by a resource (person) or a project.

o The Summary by Resource displays a summary of timesheets for
each person.

o To view the timesheets for a project, click View by Project.

e To see the timesheets requiring authorisation, click on a total from the
Hours to Authorise list (2).
e The timesheets are displayed in the Timesheets to Authorise list (3).

o Hours to Authorise: Shows timesheets that have been submitted
but have not yet been authorised.

o Hours Not Posted: Shows timesheets that have been authorised,
but have not yet been posted in Sage 200.

o Hours Rejected: Shows timesheets that have been rejected, and
have not been resubmitted.

o Last 12 Months: Shows all timesheets entered in the last year.

¢ Inthe Timesheets to Authorise list (3), select the timesheets to Authorise
or Reject.

o Authorising a timesheet will mark the status as authorised, and it
can then be processed (posted) in Sage 200.

o Rejecting a timesheet will set its status to rejected. The timesheet
is not removed from the system, and it can be edited and re-
submitted.

17



18



Triangulation on the EC Sales List

Triangulation is the term used to describe the supply of goods between EC countries
that involves three parties.

For example, a UK company receives an order from a customer in Germany. To fulfil
the order the UK company purchases the goods from their supplier, based in France.
The goods are delivered directly from the French supplier to the German customer.

The invoice for the goods is sent to the German customer from the UK company.

UK Company

IN\-"DI{]E‘r N INVOICE

Lo 6008 | »—

French Company German Company

As the goods do not enter the UK, an indicator must be placed on the EC Sales list to
show that the sale represents a triangulation transaction. For more information on the
EC Sales List requirements, refer to the HM Revenue & Customs website
(hmrc.gov.uk).

To mark sales as triangulated on the EC Sales list in Sage 200, you must select the
Triangulated checkbox when entering the following types of transaction:

Module Type of transaction
Sales Ledger Invoice
Free Text Invoice

Credit Note

19
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Module

Sales Order Processing

Type of transaction

Batch Invoice

Batch Credit Note

Sales Order - Full | Delivery and Invoicing
Sales Order - Trade | Delivery and Invoicing
Repeat Order Template | Delivery and Invoicing
Sales Return | Return and Credit

Quotation | Delivery and Invoicing

Pro forma | Delivery and Invoicing

Note: If you have created the sales order using Sage 200
CRM, you must amend the order in Sage 200 and select
the Triangulated checkbox from the Delivery and Invoicing
tab.

20



Archive projects

You can now mark a project as archived, once you have finished with it.

An archived project remains stored in Sage 200, but is not visible and cannot be
selected when processing new transactions or running reports or enquiries.

You can use the archived reports to view details of your archived projects. If
necessary, you can resurrect an archived project. For example, you may need to post
transactions to it at a later date, or the project may have been archived in error.

When a project can be archived

If you are not using statuses with your projects, you can archive a project at any
time.

If you are using statuses with your projects, you can only archive a project when the
project and all the groups, items and sub-projects in its structure have one of the
following:

s A status that allows archive/delete.

s A Not Applicable status.

= No status. This occurs when you are not tracking the status for a particular
group or item.

You cannot archive a sub-project on its own. To archive a sub-project, you must
remove it from the parent project first. To prevent costs and/or revenue transactions
being posted to a sub-project, you must apply a status with Allow Archive / Delete
selected to the sub-project. You can continue to enter cost and/or revenue
transactions to the parent project.

21
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How existing transactions are processed for an archived project

You can archive a project when it has outstanding transactions assigned to it. Once
archived, some existing transactions that are assigned to an archived project cannot
continue to be processed. This can depend on whether you are tracking statuses for

the archived project.

Existing transactions that
are assigned to an
archived project

Timesheets and expenses

Sales Ledger and Purchase
Ledger batch transactions

Sales orders and returns

Quotations - free text items

Purchase orders and returns -
standard items

Purchase orders - free text
items

How to archive a project

Tracking statuses

Yes
No

The batch cannot be
committed.

Yes

The converted sales
order is not assigned to
the project.

The order can be
received and invoiced.

Stock cannot be

allocated to the project.

The order can be
received.

The invoice cannot be
posted to the project.

1. If you are using project statuses:

Not tracking statuses

Yes

Yes

Yes

The converted sales
order is not assigned to
the project.

The order can be
received and invoiced.

Stock cannot be
allocated to the project.

Yes

a. Create a status with Allow Archive / Delete selected.

= Open: Project Accounting > Project Maintenance > Project

Statuses.

b. Apply the status to the project and all sub-projects, groups and items in
the project's structure.

= Open: Project Accounting > Projects > Amend Project Status.

22



Archive projects

2. Select the projects that you want to archive.

& Open: Project Accounting > Utilities > Archiving > Archive Projects.

“m PA - Archive Projects

—Selection criteria
General | additional Information I
Project: All b
Project status; All =
Custarmet: &l =
Reset | | Display
—Projects to archive
Project Code o | Title
[ 0000000008 Kitchen Install Project For Festival Homes
[~ oooo00o013 Kitchen Install for Cherrie Lid
Select all | Deselect Al | Wig |
SayE | Close |

Outcomes of archiving a project

e The project is not available to select on project reports and enquiries.
« No new transactions can be entered against it.

« Any transactions assigned to the archived project cannot be reversed.
e The projectis only included on the Project (Archived ) workspace.

e The project does not appear on the desktop lists.

How to resurrect an archived project

1. Select the projects that you want to resurrect from the Resurrect Project
window.

B Open: Project Accounting > Utilities > Archiving >Resurrect Projects.

2. If you are using project statuses, and want to enter cost and revenue
transactions for the project, apply a status to the project that allows costs or
revenues.
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Change the status on multiple projects

You can now change the status on multiple projects at the same time. A list of top
level projects is displayed. You select the projects that you want to apply the status
to. The selected status is automatically applied to all sub-projects, groups and items
in the project's structure. Any sub-projects, groups or items in the selected project's
structure, that do not track statuses, are automatically set to Not Applicable.

To change the status on multiple projects

EJ
1.

Open: Projects > Amend Project Status - Batch.
Select the projects to display.

e Select the General tab to filter your projects by Project, Project status or
Customer.

o Select the Additional Information tab to filter your projects using the
Additional Information drop-down lists.
Click Display.
A list of projects is displayed.

Select the status you want to apply to the selected projects, from the Change
project status to drop-down list.

Select the projects that you want to apply the status to.

Note: To see the details of a project, click View. This displays the details of the
first project selected.

To change the status of the selected projects, click Save.

25
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Sage 200 security settings

In Sage 200 v2011, the default security settings have changed. The security settings
are entered in the Sage 200 System Administration tool:

& Open: Sage 200 System Administration > Security Settings > Password Policy

If you installing Sage 200 for the first time, or if you create a new configuration
database, the minimum security settings are as follows:

Minimum 8 characters
password length

Password Level 2
complexity The password must contain 2 character types such upper and
lower case letters, or letters and numbers.

Account Lockout 5 attempts
Threshold Your account is locked after 5 incorrect attempts to enter your
password.

When you first try to logon to the Sage 200 System Administration tool, you must
create password for the Manager account that conforms to these security settings.

Upgrading from Sage 200 v2010

If you are upgrading to v2011 from an earlier version of Sage 200, and you do not
create a new configuration database, your existing security settings are retained.

We recommend that you set your security settings to the default settings (as a
minimum), if you are using Remote Authorisation or Self Service (for timesheets and
expenses).

27
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Sage 200 Mobile for the iPhone®

You can now access your Sage 200 data from your iPhone®.
To use Sage 200 mobile on your iPhone® you must:

« Download the Sage 200 Mobile application from the App StoreSM.

= Open the application and log in using the email address and password for your
Sage Passport.

You can use Views to browse information from Sage 200.

. = 14:28 =
£y cash Position >
|71 My Sales Summary >
‘El Project Position >

Purchase Document Status >

/ |

|27 Sales Revenue Position >
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You can use Search to find specific information.

i = 14:48 =

Sage 200 Mobile Logout
Ab Customers >
&% Customer Transactions b4
Im SOP Search >
/1, Stock ltems >

/ \

dh Suppliers >
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In-product survey

Sage 200 v2011 has an in-product survey. This is to give you an opportunity to
provide feedback on Sage 200 directly to the product team here at Sage.

The survey consists of six questions about your role and how you use Sage 200.

Once enabled, the in-product survey appears automatically 60 days after Sage 200 is
first licensed, or after a user has logged on to Sage 200 60 times.

Help us improve

Your feedback is important to Sage and we invite you to complete a short
online survey to tell us what you think of Sage 200. This will help shape
future products and services. This is your chance to make a difference and
help us improve.

The survey will take less than 5 minutes to complete and requires an active
internet connection. Would you like to complete the survey?

@ Yes, Id like to complete the survey now.
() Mot right now, but ask me again later

7 No, and please dont ask me again.

Womed about privacy?

Click here for information on what details are collected by the Surv

For more information about the survey settings, see the Sage 200 System
Administration help.
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Business Intelligence

Sage 200 v2011 Business Intelligence contains the following new features:

= Three new Project Accounting cubes.
» Updated Aged Debt and Aged Credit cubes.

32



Business Intelligence

BI for Project Accounting

You can now use Business Intelligence to analyse your Sage 200 Project Accounting
data.

Three new BI cubes are included in Sage 200 v2011. They are:

= Project Costs.

This allows you to analyse the costs and revenue transactions posted to your
projects, and the profit/loss made.

= Project Resources.

This allows you to analyse timesheets entered in Project Accounting, by your
different resources. You can analyse these against your projects, project
groups and project items.

= Project Budgets.

This allows you to analyse your budget figures against your actual posted
project transactions. You can do this for both current and previous budgets.

In addition, you can now analyse project accounting data in the following existing BI
cubes:

= Sales.

= Purchases.

= Sales order book.

= Stock Movements.

Setting up BI for Project Accounting

If you want to use BI with the new project accounting cubes, you must:

= Add the Additional Information fields to the Report Settings.

= Amend the standard BI project reports to use any configurable terms.

Report Settings

The Report Settings in the BI Admin tool have a new Project tab. Use this tab to set up
the Additional Information fields for your project accounting cubes.

You must select the additional information fields that you want to use on the project
accounting cubes, according to the Type specified for each one in Sage 200. These
include Text, Date, Numeric, Time, Yes/No, Supplier List, Customer List, Product List
and Resource List. This makes sure that the list of values for each field are displayed
in a sensible order; text in alphabetical order, numbers in numeric order, dates in
date order and so on.
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Report Settings

Company |Demodata “
General | Mominal | Customerz | Suppliers Stockl

Project Additional Information
Date Types Text Topes Murneric Types Boolean Types
Field 1: Field 1: Field 1: Field 1:
Field 2 Field 2: Field 2 Field 2:
Field 3 Field Field 3 Field 3:
Field 4: Field 4: Field 4: Field 4:
Field 5: Field & Field 5: Field 5:
Field & Field B: e p— D Topes
Field Field & Field 2 Field 2
Field 3 Field 3 Field 3: Field 3:
Fedin| Feld ;| | Field4 Field 4:

Field 5: Field 5:

To enter the report settings

1. Open the BI Admin tool (Start > Programs > Sage Tools > Sage 200 > Sage
200 Business Intelligence Administration).

2. Open the Report settings.
Select the Project tab.

4. Select the additional information fields you require from the drop-down lists for
the following types:

o Date.

o Text.

e Numeric.

o Time.

e Boolean (Yes/No types in Sage 200).

e ID (Customer List, Supplier List, Product List, and Resource List types in

Sage 200).

5. Click Save.

Configurable terms

In Sage 200, you can set up project accounting to use terminology that is familiar to
your business, such as Job rather than Project.

Business Intelligence automatically uses these configurable terms when you create or
update the Project Accounting cubes. This is to make sure your reports match the
terms that have been set up in Sage 200.
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Business Intelligence

However, the standard project reports in BI have been created using the default
terminology from Sage 200. Before using the standard project reports in BI, you must
amend them to match the terminology you set up in Sage 200.

To change the configurable terms
For each project report:

1. Open the report.
2. Select each item that has used a configurable term.

3. Re-select the item using the new term.

For example, if you have used Job as the label for your Projects, you must re-select
Job for each place where Project is currently specified on the report.
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Aged Debt and Aged Credit cubes in BI

In Sage 200 v2010, the Aged Debt and Aged Credit cubes only contained information
about invoices.

In Sage 200 v2011, these cubes have been updated to include all transactions.

Aged Debt by Transaction Date in the Last 3 Periods

Demo Data

Values Outstanding Value
Customer Number All Customers

Period 102010 Period 11 2010 Pericd 12 2010
Future + All Transaction Types
2 All Credit Notes
Invoices
Payments
Receipts
r

Current +k All Transaction Types 676,408.72

s All Credit Notes
Invoices 676,408.72

Payments

Receipts

Upgrading from Sage 200 v2010 to Sage 200 v2011

In Sage 200 v2010, when you added the Value on your aged debt and aged credit BI
reports, you could only choose to use the Outstanding Value or Invoice Value.

In Sage 200 v2011, where you have added the Value to your aged debt and aged
credit reports, the Invoice Value has been changed to Transaction Value. This is
because this now includes the value of credit notes, receipts and payments as well as
invoices.

If you have existing BI reports that use the Invoice Value in Sage 200 v2010, you
must amend these reports after you have installed Sage 200 v2011.

To amend the aged debt and aged creditor reports

For each report that uses Invoice Value, you must re-select Transaction Value.
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Report @ |Aged Debt by Transaction Date in the Last 3 Periods

Colurnn |

Accounting Period, Accountin, .

value, Yalue

o v M w N

----- EA calculations
=gl SalesagedDebt
i v Dutstanding Walue

R Tranizaction Walus

Open the BI report.

Business Intelligence

If Invoice Value is used as criteria on the report, re-select Transaction Value.

If Invoice Value has been used on the rows or columns, open the Report Layout.

Select Value on the Columns or Rows, where applicable.

Select Transaction Value.
Click Apply.
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Manufacturing

Manufacturing is undergoing redevelopment. The new Bill of Materials module was
released with Sage 200 v2010, along with supporting modules; Machine Register,
Labour Register, Tool Register, Operations Register and Drawing Register.

New features have been added to the Bill of Materials module for the Sage 200 v2011
release, including a new setting to the BOM Settings Build tab. In addition, a new
setting has been added within Planning.

A change has been made to the processing allowed on BOMs that are placed on hold.
When Sage 200 v2010 was initially released, you could create allocations and build
BOMs even if sub-assembly BOMs in the built item BOMs were placed on hold. In Sage
200 v2011 any type of BOM that is on hold is not available for use in a new allocation
or a build.

Sage 200 v2011 also uses an updated version of Sage Graphical Planner. Sage
Graphical Planner - Preactor v9.4 has been replaced with Sage Graphical Planner -
Preactor v11.01.
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Bills of Material workspace

Open: Workspaces > Bills of Material.

This shows an overview of your BOM records with associated components and
operations.

Last Updated: 10:36 251102010 [InformationPane |

F{efere.m&Cuniains| | E - f' Details
| Reference .| Description /| Version A5 versio & :" o aliep
= ; ; - (r‘.l Analysis Codes
= AP_8000_OFT Accessory Fack 6000 K1.01 Mew —J :H Drawings
= AP_G000D_OFT Accessary Pack 6000 K1.02 Arctive
= AP_G000_OFT Accessary Pack 6000 K1.03 Mew
= AP_8000_STD Accessory Pack 6000 K1 Obsol
= AP_8000_STD Accessory Pack 6000 K1.01 Mew
= AP_8000_STD Accessory Pack 6000 K1.02 Mew
= AP_G000_STD Accessary Pack 6000 K1.03 Arctive
= AP 6000 STD Accessory Pack 6000 K1.04 Mew ™
L] m | 2
| Type Seq No. .| StockCode .| Name
=
= Component 10.000000 ACP_101 Telescopi
= Component 15.000000 ACP_102 Grill rack
= Component 20.000000 ACP_103 Foasting
| Type 7| seao. 2./ Reference .| Descripti

There are four panels:

= A list of BOM records.
= A list of components.
= A list of operations.

= Aninformation panel which displays details for the selected BOM, component or
operation record.
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Posting BOM rounding discrepancies to the
Nominal Ledger

There is a new Build Process setting on the BOM Settings Build tab.
Rounding Adjustments nominal code

Select the nominal code to post rounding adjustments to.

Note: This will be blank, by default, when you install Sage 200 v2011, unless you are
upgrading from Sage 200 v2010. If you are upgrading, the Suspense account will be
selected, by default. You must select an account before you can build a BOM.
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Reversing builds

You can now reverse a build, if you mistakenly built something you did not intend to
build.

When can you reverse builds?

Builds have one of these statuses to help you identify which builds can be reversed.
Built You can reverse the build, subject to certain conditions.

Can't The build was done using Sage 200 v2010 and cannot be reversed in Sage
reverse  200v2011.

Reversed The build has been reversed and cannot be reversed again.

You can only reverse one build at a time, and the entire build must be reversed. You
cannot reverse part of a build. However, if you built from an allocation in more than
one stage, you can reverse each stage separately.

You can reverse a build if:

= The build status is Built.
= You built from an existing allocation, using Confirm Build.

= You built from free stock, using Record Built Items.

Note: You may be prevented from reversing builds. A message will appear giving the
reason. Typically, this occurs when stock has been recorded as allocated or issued.

How to reverse a build
= Open: Bill of Materials > Processing > Reverse Build.
Press F1 for help about how to reverse a build.

Outcomes of reversing a build

o Assembly stock is reduced by the build quantity.

« Component stock is increased by the build quantity in the locations used
for the build.

Note: Stock is added to the bottom of the stock pile, not the top. Itis not
put back using FIFO rules.

e Traceable numbers, created in the original build, are updated to indicate
that they have been reversed and may not be issued. Component
traceable numbers become stock, free to be allocated or issued
elsewhere.
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Manufacturing

o If Stock Control was set to produce nominal transactions, reverse
nominal transactions are made to offset the nominal postings made
during the build. These will use the same transaction date and URN.
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Updating resources

You can update labour, machine and tool resource details with the details currently
held on the resource group.

How to update resources

= Open: Manufacturing System Manager > Labour Register > Utilities >
Maintenance > Update Labour Resource Details.

Open: Manufacturing System Manager > Machine Register > Utilities >
Maintenance > Update Machine Resource Details.

= Open: Manufacturing System Manager > Tool Register > Utilities >
Maintenance > Update Tool Resource Details.

Press F1 for help about how to update resources.

Note: After updating resources, you may also want to update operations with
resource changes. You can do this by updating operation details and operation
rates.
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Updating operation details

Use this option to update BOM operation details automatically, with operation details
from the Operations Register.

How to update operation details

Open: Bill of Materials > Utilities > Maintenance > Update Operation Details.

Open: Manufacturing System Manager > Operations Register > Utilities >
Maintenance > Update Operation Details.

Press F1 for help about how to update operation details.
Outcomes of updating operation details

If version control is in use, a new BOM will be created.

Note: If you have selected Allow Active BOMs to be amended in BOM Settings,
and details are being updated in active BOMs, a new BOM is not created. The
details in the active BOM will be updated.
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Updating operation rates

You can update cost rates on resources, operations and BOM operations, based on the
current cost rates defined on resource groups, resources or operation records. If you
choose to update BOM operations, you are prompted to select the relevant BOM
records to update.

You can choose the source and target record types for the update. Target record cost
rates are only updated when there is a direct association with the source record type.

For example, if you are updating operations or BOM operations from a resource
group, updates are only made on operations and BOM operations, if the operation
Resource Type is the same resource group.

This can be illustrated as follows.

Source Selection Target What is updated
Select Resource Select Labour Select Resources All labour resources
Group as the Register as the as the Target in the labour
Source Record Record Type. Record Type. resource group are
Type. updated with the

cost rates in the
labour resource

group.
Select Resource Select Labour Select Operations Operations are only
Group as the Register as the Register as the updated if the
Source Record Record Type. Target Record operation Resource
Type. Type. Type is Labour

Resource Group.

Note: Although
labour resources
have been updated
with the rates from
the resource group,
any labour
resources on the
operation are not
updated at this
stage.

46



Source

Select Resource
Group as the
Source Record
Type.

Selection

Select Labour
Register as the
Record Type.

Target

Select Bill of
Materials
Operations as the
Target Record

Type.

Manufacturing

What is updated

BOM operations are
only updated if the
BOM operation
Resource Type is
Labour Resource
Group.

Note: Although
labour resources
have been updated
with the rates from
the resource group,
any labour
resources on the
operation are not
updated at this
stage.

If you want to update resources on the operations and BOM operations, you must
update the operation values directly from the resource values as follows:

Source

Select Resource as
the Source Record
Type.

Select Resource as
the Source Record
Type.

Selection

Select Labour
Register as the
Record Type.

Select Labour
Register as the
Record Type.

Target

Select Operations
Register as the
Target Record

Type.

Select Bill of
Materials
Operations as the
Target Record
Type.

What is updated

All operations in the
operations register
where the
operation Resource
Type is Labour
Resource.

All BOM operations
where the BOM
operation Resource
Type is Labour
Resource.

Note: If you are updating BOM operations, we recommend that you recost your

BOMs.

How to update operation rates

Maintenance > Update Operation Rates.
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Press F1 for help about updating operation rates.

Outcomes of updating operation rates

If you are updating BOM operations, and version control is in use, a new BOM
will be created.

Note: If you have selected Allow Active BOMs to be amended in BOM Settings,
and rates are being updated in active BOMs, a new BOM is not created. The
rates in the active BOM will be updated.
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Cost analysis

You can analyse cost history and make comparisons between planned and actual
costs for the BOM record, if you have at least two costing sessions available for the
BOM record. This is done by costing the BOM using the Costing tab on the BOM record.

Analyse cost history

Two charts are presented when you view cost history analysis:

Values over This chart shows the change in values (for example, unit cost,
time profit, mark-up values) over time.
Distribution This chart shows detailed costs at Cost Heading, or Cost Heading

Type, level. These costs provide the breakdown of how the unit
cost values were calculated.

Planned and actuals comparison

If you only have the Bill of Materials module installed, BOM planned costs (from
costing the BOM) and BOM actual costs (from building the BOM) are plotted. If
Manufacturing is installed, Works Orders planned costs (from costing the works
order) and Works Order actual costs (from completing the works order) are plotted
too.

Note: Works order actual costs are cumulative. If you part-complete the works
order, the parts completed are added to give one average value for the parts
completed. The works order values will therefore be the same as those you can see
on the batch works order in the Actual column on the Latest Costs tab or the one-off
works order in the Actual Cost column on the Estimate/Actual tab.

The costs displayed, include overheads for all versions of the BOM record. The latest
costing is shown for each day that is plotted, even if there is more than one order per
day. This is because the works order BOM is independent of the BOM record. Works
orders costed and completed on the same day could have a different set of
components and operations.

How to analyse costs
&l Open: Bill of Materials > Records > Amend | Costing.
& Open: Bill of Materials > Enquiries > View Bill of Materials | Costing.
e Click Analysis to view the cost history.

e Click Actuals Comparison to compare planned and actual costs.

Note: Default values for these charts are entered in BOM Settings.

Press F1 for help about analysing costs.
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Adding components

You can add components, sub-assembly or phantom BOMs to a Bill of Materials.
You can also add components to BOMs that are marked as on hold.
If you are using version control, you cannot add components to a BOM if:

= The BOM is checked out to another user.
= The BOM is obsolete.
= The BOM is retired.

You also cannot add:
= A component to a BOM if it is linked to the same stock record as the component.
= Aninactive sub-assembly to an active BOM.

After adding components, you can choose to recost the BOMs.

Note: The BOMs only include the price of added components when they are recosted.

How to add components
= Open: Bill of Materials > Utilities > Maintenance > Add Component.
Press F1 for help about adding components.

Outcomes of adding components

If you are updating BOM operations, and version control is in use, a new BOM
will be created.

Note: If you have selected Allow Active BOMs to be amended in BOM Settings,
and a component is being added to an active BOMs, a new BOM is not created.
The rates in the active BOM will be updated.
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Placing BOMs on hold

A change has been made to the processing allowed on BOMs that are placed on hold.

When Sage 200 v2010 was initially released, you could create allocations and build
BOMs even if sub-assembly BOMs in the built item BOMs were placed on hold.

In Sage 200 v2011 any type of BOM that is on hold is not available for use in a new
allocation or a build.
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Applying replenishment horizon in planning

A new setting, Apply Replenishment Horizon, has been added to Planning in v2011.
This lets you specify the date MRP will use when applying the replenishment horizon.

Until v2010, MRP looked ahead of the demand due date to check whether there was
stock already on order that could satisfy demand.

From v2011, you can choose whether you want MRP to use the demand due date or
the current date.

For more information, see the MRP tab in Planning Settings in the Sage 200 Suite
help.
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Graphical Planner

Sage Graphical Planner - Preactor v11.01 is released with Sage 200 v2011. This
replaces Sage Graphical Planner - Preactor v9.4.

Upgrading from Sage Graphical Planner - Preactor v9.4

Uninstall the existing version of Graphical Planner before installing the new version.

Once you have installed v11.01, refer to Preactor's help topics on Converting Existing
Configurations to v11.

There are substantial differences between this version 11.01 and v9.4 (for example,
the way in which calendars are created and operate in the new Graphical Planner). If
you created and used the calendars in Graphical Planner v9.4, then you must recreate
these calendars in v11.
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What are the differences between v9.4 and v11.01?

Sequencer

Calendars

Resources

Database
Store

Reports

= Tool bars have been simplified, but are still customisable.

= Views (of charts, plots, etc) can be viewed separately or as part
of a group view.

= Trace chart can be customised to show any appropriate field in
the schedule file as the vertical axis.

s Zoom tools in v9.4 are now on the View menu.

= There is a new menu bar. Some elements have been moved into
other options, for example, saving workspace views. Calendar
states are now set up through the View menu instead of through
Maintain Database. The Trace Chart option is also now on the
View menu.

You can set up complex shift patterns in a template and assign the
template to primary and secondary resources. Exceptions, such as
overtime and breakdowns, can be added to multiple resources.

The use of Start Time and End Time for calendar periods in v11.01,
replaces the Exceptions for Specific Day option in v9.4.

In v9.4, you could right click on an operation and add an overtime shift
to run straight after the normal shift ended, based on the unit time and
quantity.

Inv11.01, you can either:

= Modify the calendar template, selecting View > Edit Mode >
Calendar Edit Mode. The cursor changes to a watch icon. Double-
clicking on a shift pattern then lets you extend the shift.

= Add an overtime exception to the date required, using View >
Calendars > Primary Resource Calendars.

In v9.4, you could track resource usage by entering the number of
people in the team in the Max Value field for the secondary resource. In
v11.01, the value is set against the shift pattern for the secondary
resource. You must map the shift patterns for the secondary resources
in order to see the usage.

Both SQL 2008 Express and SQL 2008 Server can be used.

= Legacy reports are still accessible and new SQL reports are
available.

54



Speed of
operation

Bar Tool

Online
training
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Manufacturing

= You will need to use Visual Studio to amend and create new
reports.

= Drill-down is supported within reports.

= Report definition language (RDL) files can be placed on disk and
will be rendered within Preactor.

= Gantt charts can be printed over multiple pages, with greater
control given to you in specifying how you want the chart to print.

Backward sequencing takes no longer than forward sequencing.

Inclusion of a bar tool means you can control the colour and pattern of
sequencer bars.

Online training videos are provided. Please note that some of the
information contained within these may not be relevant to the Sage
version of Graphical Planner.
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